Issue Summary
The default platform user "tridium" cannot be removed from the iSMA-B-MAC36NL controller, causing login wizard errors and preventing access to User Accounts settings.
Symptoms
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First login wizard fails with an error when trying to remove default user
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Default user "tridium" appears highlighted in red in User Accounts
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Cannot remove "tridium" user from the list
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WorkPlace program freezes when attempting to exit User Accounts window
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Requires Task Manager to force close WorkPlace
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Login wizard restarts on every subsequent login attempt
Root Cause
The default user account is occupied by an active PuTTY session, preventing the system from removing it.
When Does This Occur?
This issue happens when following these steps in sequence:
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Power on the controller after one of these actions:
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Inserting an SD card that hasn't been commissioned
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Restoring factory settings using DIP switch S3 pin 6
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Connect via PuTTY to check settings (e.g., IP address)
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Login:
tridium -
Password:
niagara
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Leave PuTTY session active (not disconnected)
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Login to platform via WorkPlace using default credentials
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This triggers the first login wizard
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Wizard attempts to remove default user but fails due to active PuTTY session
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Solution
Close the PuTTY session immediately
Once the PuTTY session is terminated:
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The default "tridium" user can be successfully removed
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The login wizard will stop restarting
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Normal platform operation will resume
Prevention
Always disconnect PuTTY sessions before logging into the platform through WorkPlace for the first time.
Product: iSMA-B-MAC36NL
Category:Troubleshooting
Related Guides:
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Platform Administration, User Accounts, First Login Setup
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MAC36NL - Platform - Default user (tridium) - No option to delete | iC Knowledge Base