Overview
Tridium has identified a potential hardware issue affecting an unknown percentage of JACE 9000 units. Following a power cycle, some units may fail to retain the current date and time and require configuration of the Network Time Protocol (NTP) to correct the clock.
If you or your customers have been delivered any JACE 9000 with this issue, please read this article to identify the issue, work around the problem, or return the unit for replacement.
JACE 9000 units shipped after 01/11/25 should not be affected by this issue.
JACE 9000 units with an active connection to a NTP server (including an instance of a Niagara supervisor) will be able to re-synchronise on power-up, which both masks the issue as well as providing a work around to mitigate the impact of the issue.
Root Cause
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During manufacturing, the solder bath used to connect components to the motherboard experienced temperature fluctuations. In some cases, excessive heat may have compromised the supercapacitor, which is designed to retain energy and maintain the real-time clock for up to two weeks without power.
Symptoms
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A JACE 9000 without NTP configured may revert to the software build date and time or last time commissioned after a power loss.
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You can verify this by comparing the device’s time (via the debug port or Workbench Platform) to the actual current time.
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If the times differ significantly, the supercapacitor in the RTC circuitry may have failed.
Note: The real-time clock can be manually set using the debug port or Workbench, or automatically during commissioning using local time sync.
Note:
Niagara configuration data (station data, alarms, histories etc.) is not affected by this fault.
Resolution
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Affected units will be replaced free of charge by the manufacturer.
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Please follow the standard Return Material Authorisation (RMA) process to exchange impacted units. Click here to begin this process.
Important: Be sure to back up your device before returning it.
Real Time Clock
Work Around
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Even if real-time clock persistence is not required, we still recommend enabling NTP to maintain accurate time.
To configure
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Use the NtpService found in the station’s Platform Services.
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Enable the option Sync Time at Boot to automatically set the internal clock after a power failure.
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For detailed instructions, refer to the following Knowledge Base article: https://www.niagara-community.com/s/article/How-to-Configure-NTP-Time-Sync
Summary
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Use the tests to identify affected units.
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Report any serial numbers you encounter exhibiting an inability to maintain the current date and time as quickly as possible.
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Follow the standard Return Material Authorisation (RMA) process to exchange impacted units. Click here to start this process.
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IMPORTANT: Back up your device before returning it
Recommendation
Replacement is recommended where the JACE 9000 has no active connection to a NTP server and where the JACE 9000 needs to maintain a real-time clock for control, monitoring, reporting or data acquisition purposes. Replacement may not be necessary where the JACE 9000 maintains an active connection to a NTP server, as workarounds exist to synchronise the RTC automatically.
External Links and Resources:
This article will be updated over time to reflect new suggestions and features with the JACE 9000 hardware